产品

Sonicare FlexCare Platinum Connected 智能蓝牙连接声波震动牙刷与应用程序

个性化辅导, 智能刷牙传感器, 3 种模式、3 种强度, 2 支牙刷头 HX9192/01

常见问题

什么手机与飞利浦 Sonicare 应用程序兼容?

为了获得理想的飞利浦 Sonicare 应用程序体验,我们建议您使用支持的手机。查找下方列表中所有支持的手机。确保将您的智能手机升级到最新操作系统。

支持的 Android 设备

飞利浦 Sonicare 应用程序支持 Android OS 6.0 及更高版本。以下是支持的设备示例:

  • Samsung Galaxy S9/S9+
  • Samsung Galaxy S8/S8+
  • Samsung Galaxy S7/S7 Edge
  • Samsung Galaxy S6/S6 Edge
  • Google Pixel/Pixel XL
  • Google Pixel 2/Pixel 2 XL
  • LG G4
  • Motorola Moto G
  • HTC One
  • Nexus 6P

支持的 iPhone 设备

飞利浦 Sonicare 应用程序支持 iOS 10.0 及更高版本。以下是支持的设备示例:

  • iPhone 5/5S/5C
  • iPhone 6/6+/6S/6+S
  • iPhone 7、 7+
  • iPhone 8、 8+
  • iPhone X

不支持

您的手机不在列表中吗?或者您仍在使用较旧的软件版本? 您可能遇到故障、崩溃、设计或布局问题以及其他缺陷。

此页面上的信息适用于以下型号: HX9192/01 , HX9944/02 , HX9984/02 , HX9903/02 , HX9903/42 , HX9924/12 , HX9924/22 , HX9954/52 . 更多 更少

不是您正在查找的内容?

我们有回答您的问题吗?

如果没有,请与我们联系。