飞利浦支持

哪些设备与 Sonicare 应用程序兼容?

发表于 01 December 2022
您的飞利浦 Sonicare 应用程序支持运行 Android 8.0 及更高版本的智能手机以及运行 iOS 13.0 及更高版本的 iPhone。您可以通过访问 Google Play 商城Apple iOS Store 下载应用程序。

此页面上的信息适用于以下型号: HX9911/86 , HX9911/87 , HX9911/69 , HX9911/68 , HX9997/41 , HX9997/42 , HX9996/11 , HX9996/13 , HX9997/31 , HX9997/32 , HX9996/12 , HX9912/77 , HX9912/79 , HX9912/78 , HX9609/04 , HX9684/04 , HX9649/03 , HX9901/33 , HX9944/02 , HX9984/02 , HX9903/02 , HX9903/42 , HX9924/12 , HX9924/22 , HX9954/52 . 点击此处显示更多产品编号 点击此处显示较少的产品编号

在寻找别的东西吗?

了解所有飞利浦支持选项

最好通过最新版的 Microsoft Edge、Google Chrome 或 Firefox 查看我们的网站。